Requisitos para actualizar a OS X Mavericks

OS X Mavericks
OS X Mavericks. Cortesía de Apple

Durante el lanzamiento de OS X Mavericks se dieron varias buenas noticias para los usuarios, la primera fue que la descarga es gratuita, y además que se podrá actualizar directamente incluso si tu Mac corre OS X Snow Leopard como sistema operativo, pero para poder actualizar una Mac a OS X Mavericks, la computadora tiene que cumplir con ciertos requisitos que describiremos a continuación.

Requisitos para actualizar a OS X Mavericks

Lo que tiene que tener una Mac para ser elegible para correr OS X 10.9 es lo siguiente:

  • Sistema operativo: OS X 10.6.8 o posterior.
  • RAM: mínimo 2 GB.
  • Memoria: mínimo 8 GB de espacio disponible.

Como podemos ver, los requerimientos no son mucho e incluso este sistema operativo puede ser instalado fácilmente, igual que la versión anterior (10.8): OS X Mountain Lion, ya que los modelos que soportan Mavericks son los mismos que soportan Mountain Lion, y los requerimientos de software y hardware también son los mismos que Apple pedía para la actualización de la anterior versión del sistema operativo.

Qué Macs son compatibles con Mavericks

Las computadoras a las que se les puede instalar OS X 10.9 son las siguientes:

  • iMac de mediados del 2007 o posterior.
  • MacBook de finales del 2008 en aluminio.
  • MacBook de inicios del 2009 o posterior.
  • MacBook Pro de mediados de 2007 o más nueva.
  • MacBook Air de finales del 2008 o posterior.
  • Mac mini de principios del 2009 o más nueva.
  • Mac Pro de principios del 2008 o posterior.

    ¿Se puede instalar Mavericks si tengo OS X Leopard?

    Para instalar OS X 10.9 en una Mac que corre con Leopard se tienen que añadir un paso más a la isntalación, y este paso es sencillo: primero tienes que actualizar de Leopard a Snow Leopard, para después poder instalar Mavericks, sin embargo, también tienes que asegurarte de que tu computadora cumple con los requisitos listados al incicio de este texto, ya que de otra manera no podrás instalar el nuevo sistema operativo.

    Para cerciorase de que la computadora tiene todo lo necesario, sólo tienes que hacer click en el menú de Apple (el ícono de la manzana en la parte superior izquierda de la pantalla) y hacer click en "Acerca de este Mac", lo que te mostrará la cantidad de memoria RAM, el espacio disponible en memoria y la versión del sistema operativo que tiene.

    En caso de que tu Mac tenga Snow Leoprd pero no esté actualizada a la versión 10.6.8 de ese sistema operativo; la solución es muy sencilla: tienes que hacer click en el menú de Apple y después click en "Actualización de software". De otro modo no podrás descargar Mavericks, ya que la aplicación de la Mac App Store sólo aparece en las Macs con OS X 10.6.8 o posterior, y es desde ahí desde donde puedes descargar la nueva versión del sistema operativo de escritorio de Apple.