Requerimientos mínimos para instalar OS X Yosemite

MacBook con Os X Yosemite
MacBook con OS X Yosemite. Cortesía de Apple

Si eres usuario de Mac seguramente ya te habrás enterado de que hay un nuevo sistema operativo en el mundo de Apple y ese nuevo software se llama OS X Yosemite, o lo que es lo mismo, la versión 10.10 del sistema operativo. 

Yosemite será de distribución gratuita e incluso Apple lo liberó en beta publica antes de su lanzamiento comercial, en el otoño del 2014, pero no todas las Macs pueden soportar el sistema operativo e incluso hay algunas que sí lo soportan pero que no podrán instalarlo hasta que hayan actualizado a la versión anterior, Mavericks, ya que es necesario tener Mavericks funcionando en tu Mac para poder actualizar a Yosemite.

 

Como quiera que sea, aquí te decimos cuáles son los requerimientos mínimos para actualizar tu Mac a OS X Yosemite.

Qué computadoras soportan OS X 10.10

La lista de Macs a las que se les puede instalar Yosemite es la siguiente: 

  • MacBook Air (finales de 2008 o posterior)
  • MacBook  aluminio(finales del 2008 o posterior)
  • MacBook Pro (mediados del 2007 o posterior)
  • iMac (mediados del 2007 o posterior)
  • Mac mini (inicios del 2009 o posterior)
  • Mac Pro (inicios del 2008 o posterior)
  • Xserve (inicios del 2009)

En cuanto al software, como lo hemos mencionado antes, es necesario que nuestra Mac tenga OS X Mavericks (10.9) antes de hacer la actualización a Yosemite, sin embargo, Mavericks también es de distribución gratuita así que no habría gran problema para hacer el cambio

El software necesario

Tomando en cuenta lo anterior, la limitante serían las Macs con un sistema anterior a OS X Snow Leopard, ya que las versiones de OS X anteriores a Snow Leopard no tienen acceso a la Mac App Store y es por ese medio que se pueden descargar las versiones del sistema operativo que nos permitirían instalar Yosemite.

 

Requermientos de memoria

Para instalar Yosemite necesitamos cierta cantidad de memoria permanente y volátil, así que asegúrate de que tu Mac tenga por lo menos 2 GB de memoria RAM y que tu disco duro o memoria flash tengan por lo menos 8 GB de espacio disponible. 

Como puedes notar, los requerimientos no son nada del otro mundo, de hecho son muy similares o iguales a lo que Apple pedía para instalar la anterior versión de OS X, Mavericks.

Así que si tu Mac cumple con esos requisitos podrás actualizar a Yosemite,