Función SI en Excel tutorial paso a paso

Funcion SI en Excel
Imprimir pantalla Microsoft Excel Cuesta Y.

En el programa de hojas de cálculo Excel dispones de varias categorías de funciones, entre ellas están las funciones lógicas y dentro de estas se encuentra la Función SI.

En las funciones lógicas lo que haces es evaluar el contenido de los datos en Excel, que tienes en las celdas, para dar una respuesta a una proposición realizada. Para ello se basa en pruebas lógicas.

Estas son las siete funciones lógicas que existen en Excel:

  • Y 
  • FALSO 
  • SI 
  • SI.ERROR 
  • NO 
  • O 
  • VERDADERO 

La sintaxis de la función lógica SI es la siguiente:

=SI(condición lógica; “Valor verdadero”; “Valor falso”)

Donde cada uno de los elementos:

  • Una condición lógica o varias, que te van a permitir evaluar el contenido de las celdas.
  • Un valor verdadero, resultado de la parte de la condición que se cumple.
  • Un valor falso, por el contrario, será el resultado de la parte de la condición que no se cumple.

A continuación te propongo realizar un ejemplo fácil:

Crea una hoja electrónica donde se reflejan las notas de unos alumnos, en donde quieres saber si el resultado de cada alumno es aprobado o suspendido.

Con la función lógica SI, puedes escribir una fórmula en la que indiques que si la nota es menor de 5 te devuelva el valor Suspenso, y en caso contrario Aprobado.

Paso 1

Por ejemplo introduce estos datos en una hoja Excel nueva, empieza en la celda A1 y sigue tal y como puedes ver en la imagen:

Asignaturas

Nota

Matemáticas

3

Lengua

10

Química

4

Dibujo

8

Paso 2

Introduce esta fórmula en la celda C2:

=SI(B2< 5;" Suspenso ";" Aprobado ")

En la pantalla de tu Excel verás los resultados que has de obtener tras introducir la fórmula SI.

Usa el Autorrelleno para completar los valores de las demás celdas, esto es de C3, C4 y C5.

Ver imagen ampliada.

Este es un ejemplo básico, a medida que vayas trabajando con este tipo de fórmulas realizarás acciones en Excel con la función SI más complicadas.